Tag Archives: Hibernate 4.x

How to Port the Elasticsearch-Plugin to Grails 2.3.0 and Hibernate 4.x

If you want to use Grails 2.3.0 and Hibernate 4.x, you will notice that a lot of the Grails plugins cannot be used, because they depend on Hibernate 3.x. One of these candidates is the Grails ElasticSearch plugin. Here I … Continue reading

Rate this:

Posted in Development, Grails | Tagged , , | Leave a comment

How to Install the Searchable Plugin with Grails 2.3.x and Hibernate 4.x

If you like to use the famous searchable plugin (ver. 0.6.4) with Grails 2.3.0 and Hibernate 4.x and you follow the standard installation instruction, then you will end with the following error: and you are stuck.

Rate this:

Posted in Development, Grails | Tagged , , | 3 Comments

ElasticSearch Plugin, Grails 2.3.0 and Hibernate 4.x

If you want to use the Elasticsearch plugin with Grails 2.3.0 and Hibernate 4.x as I do, be warned. AFAIK, the Elasticsearch plugin depends on Hibernate 3 and Hibernate 4.x is not backwards compatible.

Rate this:

Posted in Development, Grails | Tagged , , | Leave a comment

How to Use Envers4 with Hibernate4 and Grails 2.3.0

Grails A few days ago, the new¬†Grails 2.3.0¬†was released. One of the new features is the support of Hibernate 4. While it is still not the latest release, the now supported Hibernate 4.1 has already seen some improvements in its … Continue reading

Rate this:

Posted in Development, Grails | Tagged , , , | 2 Comments